Jump to content

iOS4 update required


jama

Recommended Posts

With the immenient jailbreak of iOS4.1, please can we have an ETA of when flexispy will be working on iOS4.x and whether we should be leaving devices on iOS4.0 rather than updating to iOS4.1?

Thanks.

Unfortunately, the FLEXI SPY FOR IPHONE IOS4 NOT WORK.

SEND IN THE ROOT OF THE CONFLICT MobileSubstrate.

I'm a programmer and was trying to make it work.

BUT THEN THE APPLICATION MUST BE IN SAFE MODE.

SO SAY THAT CAN 'WORK ON IOS4 but not on IOS 4.1

Link to comment

Unfortunately, the FLEXI SPY FOR IPHONE IOS4 NOT WORK.

SEND IN THE ROOT OF THE CONFLICT MobileSubstrate.

I'm a programmer and was trying to make it work.

BUT THEN THE APPLICATION MUST BE IN SAFE MODE.

SO SAY THAT CAN 'WORK ON IOS4 but not on IOS 4.1

At this moment in time the flexispy software is not compatible with OS4 our development team are working on this and as always when we release new updates the information will be posted on the forums and on the main page of the support site at support.flexispy.com

Link to comment

At this moment in time the flexispy software is not compatible with OS4 our development team are working on this and as always when we release new updates the information will be posted on the forums and on the main page of the support site at support.flexispy.com

is there any rough guidance as to when flexyspy for iphone 4 will be available? is it possible to download an older OS on a new purchased iPhone 4 so that flexispy will work? maybe this is a stupid question but hey....

Link to comment

is there any rough guidance as to when flexyspy for iphone 4 will be available? is it possible to download an older OS on a new purchased iPhone 4 so that flexispy will work? maybe this is a stupid question but hey....

Its not a stupid question, but we can't officially support the many (and sometimes delicate) processes of installing custom firmware, downgrades and etc. If you are tech savvy and know how to downgrade a 4.x version IOS to a 3.x version and you can jailbreak it, then FlexiSPY should work. The software simply requires a jailbroken 3.x version of the firmware to operate. For what its worth, I don't think you can downgrade the new 4.0 models, but you might find a utility that allows you to install a 3.x firmware version to a 3G or 3GS model that had previously been upgraded to 4.0. We just can't provide you with instructions or support in doing so, so be careful and understand that you are responsible for your own device.

(NOTE: Search Google for the words "downgrade iphone" for several links providing instruction on downgrading 3G/3GS models.)

Our development team does not yet have a version of FlexiSPY for iPhone 4.x, but they are working on it. Unfortunately we cannot yet offer a timeline to expect it.

Link to comment
  • 4 weeks later...

Its not a stupid question, but we can't officially support the many (and sometimes delicate) processes of installing custom firmware, downgrades and etc. If you are tech savvy and know how to downgrade a 4.x version IOS to a 3.x version and you can jailbreak it, then FlexiSPY should work. The software simply requires a jailbroken 3.x version of the firmware to operate. For what its worth, I don't think you can downgrade the new 4.0 models, but you might find a utility that allows you to install a 3.x firmware version to a 3G or 3GS model that had previously been upgraded to 4.0. We just can't provide you with instructions or support in doing so, so be careful and understand that you are responsible for your own device.

(NOTE: Search Google for the words "downgrade iphone" for several links providing instruction on downgrading 3G/3GS models.)

Our development team does not yet have a version of FlexiSPY for iPhone 4.x, but they are working on it. Unfortunately we cannot yet offer a timeline to expect it.

Any update on this issue. Some apps now don't install without the update. 4.x have been out since June and ive been using a jailbroken iphone 4 for 2 months now. Is there a timeline or a target date?

Link to comment

Any update on this issue. Some apps now don't install without the update. 4.x have been out since June and ive been using a jailbroken iphone 4 for 2 months now. Is there a timeline or a target date?

The end of the year is a speculated release date but it IS NOT confirmed.

Link to comment

Just a quick note here. I was just in a development meeting about iPhone, and want to confirm for everybody who's waiting that it is definitely moving forward. If you've been thinking that we'll never release an IOS 4 update, trust me its coming. Updated Light should be available first, likely within the next few weeks, with Pro and Pro-X expected by end of the year. Unfortunately I can't provide too many details yet or a fixed timeline, but I wouldn't post this if I didn't feel confident about the end of the year time frame.

You're welcome to follow our Community Blogs where we'll be posting more information and updates in the coming days.

Link to comment
  • 1 month later...

Any Update as it is now 2011. I purchased Mobile-spy as a stop gap because my target has upgraded. The Flexispy product is not usable to me and hasn't been for almost 90 days. I paid alot of money for the prox version and am using another product. Most iphone users have long since upgraded as this is free and adds lots of features.

There are rumors of a new ios version soon from apple.

Link to comment

flexi spy light is read only or no?

http://light.mobilefonex.com version 1.09 3.1.3 (not 4)

please link official?

you site read (iphone 4.x read) ?

please...

Hi,

Yes, I think webmaster wrote 4.X by mistake on the front end flexispy web site.

It should be "4.0" as at this time Light edition can work with iOS 4.0 and 4.0.1

I am sure they will correct it as soon as they realise the mistake.

Regards...

Link to comment
  • 1 month later...
  • 2 weeks later...
  • 2 weeks later...

Firstly, programming for the iPhone and keeping abreast of all the new updates is no easy task.

Second, we COULD release a version that is compatible but it would not be to our usual high standards.

Combine those with the fact that certain parts of our software has to be completely rewritten in order to work with the new OS version and you will understand why it is taking us so long.

Sure, there may be competitors with compatible versions but they won't have spycall or call intercept like we do.

Link to comment
  • Member Statistics

    • Total Members
      27,123
    • Most Online
      1,716

    Newest Member
    Yousaf_5055
    Joined
×
×
  • Create New...