Jump to content

FLEXISPY FOR NEW OS VERSIONS


SPYwitch

Recommended Posts

I had 5 clients who would install Flexispy-PRO-X only on phones that cost not less than $800 because their targets already use phones of that price range. We went to a phone shop but we could not find one that supports Flexispy. The only phones we could lay our hands on would either run on Android OS, v2.2 Fryo, Symbian^3 or BlackBerry OS 6.0 and above. The only new phones that support FS at the moment are Nokia N900 which does not support PRO-X version and iPhone which has to be jail-broken before FS could be installed. It was really frustrating. Its obvious that all the recently released and upcoming high-end phones are based on the platform of these 3 powerful OS. The Flexispy team has to do something about this, and really fast, otherwise we are going to loose a lot of customers. Notwithstanding, Flexispy is still the best spy-phone software out there. You guys are doing great.

I need responses guys.

Link to comment
Share on other sites

  • Member Statistics

    • Total Members
      27,196
    • Most Online
      1,716

    Newest Member
    polinkuer12
    Joined
×
×
  • Create New...