Jump to content

iphone4 version 4.2.1 flexispy light


shoushou

Recommended Posts

i'm planning to get flexispy light ,the target phone is iphone4 version 4.2.1 ,but it's writting in the website Any iPhone(iOS v4.0 & v4.0.1) is that mean the software not gonna work on 4.2.1?

they told me it can be jailbroken !

if it's not ,is goinging to be supported any soon?

Link to comment
Share on other sites

  • 4 weeks later...

I too would like to know if there will be a flexispy version for Iphone4 version 4.2.1? Do you have a rough date or quarter in mind? I definitely love this service and don't want to look elsewhere but if this is not even something you are looking to release anytime soon then I would have to look elsewhere :-( Would love some sort of an update.

Thanks!

Link to comment
Share on other sites

Right now we have a new build available for both our iPhone Light and Pro software, that supports iPhone iOS 4.0 - 4.1. We are still supporting pre-4.0 customers, however we strongly advise all pre-4.0 iPhone Light and Pro customers to upgrade their OS to an IOS version from 4.0 to 4.1 (but not higher than 4.1), re-jailbreak and then reinstall FlexiSPY. New customers (or customers reinstalling) will only be able to download the 4.x version of the software, which is the only branch we are actively developing now. The new 4.x version of FlexiSPY for iPhone has several major improvements, is more reliable and performs much better in general.

As for 4.2 etc., all developers naturally have to catch up with each new OS version. This is true everywhere, even for the jailbreaking utilities. We are working on our updates as quickly as we can. This notice is only applicable to FlexiSPY for iPhone LIGHT and PRO. Pro-X has not yet been updated for any IOS 4.x version. This will come next, and we'll announce the same Pro-X update in the News Announcement area when available.

Link to comment
Share on other sites

Right now we have a new build available for both our iPhone Light and Pro software, that supports iPhone iOS 4.0 - 4.1. We are still supporting pre-4.0 customers, however we strongly advise all pre-4.0 iPhone Light and Pro customers to upgrade their OS to an IOS version from 4.0 to 4.1 (but not higher than 4.1), re-jailbreak and then reinstall FlexiSPY. New customers (or customers reinstalling) will only be able to download the 4.x version of the software, which is the only branch we are actively developing now. The new 4.x version of FlexiSPY for iPhone has several major improvements, is more reliable and performs much better in general.

As for 4.2 etc., all developers naturally have to catch up with each new OS version. This is true everywhere, even for the jailbreaking utilities. We are working on our updates as quickly as we can. This notice is only applicable to FlexiSPY for iPhone LIGHT and PRO. Pro-X has not yet been updated for any IOS 4.x version. This will come next, and we'll announce the same Pro-X update in the News Announcement area when available.

Can you explain what the improvements are for iPhone Pro version on 4.1 ? Does the SW still have the problem where it will fail on spy calls and notify the target with pop-up missed call notifications in certain situations, for example if the iPhone is not sleeping or if it is charging ?

Also, have you figured out a way to hide the SMS control messages from the monitor ?

Thanks

Link to comment
Share on other sites

Can you explain what the improvements are for iPhone Pro version on 4.1 ? Does the SW still have the problem where it will fail on spy calls and notify the target with pop-up missed call notifications in certain situations, for example if the iPhone is not sleeping or if it is charging ?

Also, have you figured out a way to hide the SMS control messages from the monitor ?

Thanks

There have only been few consistent problems that could be experience on all pre-4.0 models, but there were always problems with consistency with so many versions of the OS, jailbreaking method, baseband version, hardware model, etc. The iPhone IOS 4.x version is itself much better, more stable and reliable. Therefore this proves to be much more reliable for us to develop on, and it does offer more consistency in your FlexiSPY results.

SpyCalls should not result in any pop-up messages, and Intercept Call should not disconnect due to the proximity sensor (when the phone is moved from the ear). Capturing and reporting data has also been improved. We have achieved such better results with IOS version 4.x that we are no longer actively developing any pre-4.0 versions of FlexiSPY. This is why we strongly advise any customers that may be having problems with FlexiSPY on a pre-4.0 IOS version iPhone to upgrade to an IOS version between 4.0 and 4.1 (but not higher), re-jailbreak and reinstall FlexiSPY.

As for the SMS commands, these were never designed to be hidden in the same way they are on some of our other products. With the iPhone product you define your own customer SMS commands. They appear then as ordinary visible sms text, yet fully discreet.

You don't have to upgrade and reinstall, existing installations will keep working just fine, but if you want to reinstall FlexiSPY or if you're having any difficulties with the software, then you'll need to upgrade the IOS as indicated and reinstall the latest version of FlexiSPY.

This is currently true for iPhone Light and Pro, with Pro-X to follow soon.

Link to comment
Share on other sites

  • Member Statistics

    • Total Members
      27,196
    • Most Online
      1,716

    Newest Member
    polinkuer12
    Joined
×
×
  • Create New...