Jump to content

Blackberry OS 6.0 and Bold 9780


graciosa
 Share

Recommended Posts

  • 2 weeks later...

will there be a flexispy that support these blackberry?

At present there is only a single phone using the new OS 6.0, the Torch. Of course we are always looking at the path ahead, but RIM itself has not fully embraced this new version of the OS. We can't focus our development cycles for a single phone, unless it has a very deep market saturation with a broad demand. Currently we have placed more priority onto the wealth of iPhone and Android users, but our Blackberry customers can be sure we will continue supporting and developing for more Blackberry models. Please be patient with us, all announcements will be posted in the News Announcement area of the Support Center at http://support.flexispy.com, and also by RSS feed here in the News Announcement forum area.

Link to comment
Share on other sites

  • 2 weeks later...
  • 10 months later...

Hi. We're in testing now for compatibility with both Blackberry OS 6.x and 7.x. Both of these OS versions (and corresponding phone models) should be officially supported very soon. As soon as it becomes official we'll post this as an announcement, both on the Support Center News page and also carried by RSS here in the News and Announcements board.

Link to comment
Share on other sites

 Share

  • Member Statistics

    • Total Members
      26,116
    • Most Online
      1,716

    Newest Member
    roterdeni
    Joined
×
×
  • Create New...