Jump to content

iOS4 update required


jama

Recommended Posts

Is it known or confirmed that this version of Flexispy will not work on iOS 4.2, 4.2.1, or 4.3? Or is it that you haven't tested it yet as jailbreaks for these OS levels aren't as common? I know that up to 4.2.1 has been jailbroken untethered, but 4.3 is still at best a tethered jailbreak right now...

Link to comment

I purchased Pro-X last September. Have not been able to use it for couple months now because the target iPhone upgraded to 4.1 Am I able to install Pro on to the target iPhone until the compatible version of Pro-X comes out, even though my original purchase was Pro-X? Will my Flexikey work with Pro for 4.1?

Link to comment

I purchased Pro-X last September. Have not been able to use it for couple months now because the target iPhone upgraded to 4.1 Am I able to install Pro on to the target iPhone until the compatible version of Pro-X comes out, even though my original purchase was Pro-X? Will my Flexikey work with Pro for 4.1?

I had Pro-X on my target phone(3GS-32GB)running ios 3.13. I decided not to wait for Pro-X 4.0 and installed Pro 4.0 on the phone. I initially upgraded to ios 4.1 and jailbroke. Installed cydia and all upgrades. Installed Pro 4.0. I was unable to activate Pro 4.0 after the upgrade. I actually had to downgrade back to ios 3.13, re-jailbreak, reinstall and activate Pro-X 1.06 then deactivate and uninstall. Then reinstalled ios 4.1 and started over. It seems that if the target phone was never deactivated on the old software you cannot activate the newer version. Must be some conflict with 2 activations on the same IMEI. I eventually ended up running ios 4.01 because of performance issues with ios 4.1 and ios 4.02. In addition ios 4.01 is the last version to be able to use the jailbreakme.com exploit, which is very easy to implement. You will have a different flexikey.

I would suggest contacting Flexispy to deactivate your old Pro-X install beforehand so that you have less trouble upgrading.

Link to comment

We are looking to release a version of Pro-X compatible with OS 4.0, 4.01, 4.02 and 4.1 which is scheduled to be released by the end of this month. Full details will be posted on our support site in the NEWS section. Once the update is released you simply deactivate and uninstall the current version (you will require the TARGET phone) and then download the new version and install it as before using the same instructions and activation code. The TARGET phone will be required physically for all steps of the upgrading procedure.

Link to comment

You guys have some desperate customers out here. I really need the Pro-X update soon or I will not need it at all. I paid $350 hard earned dollars for this product and have not been able to use it for a couple months now. You should at least add a couple free months to my subscription.

Link to comment

I had Pro-X on my target phone(3GS-32GB)running ios 3.13. I decided not to wait for Pro-X 4.0 and installed Pro 4.0 on the phone. I initially upgraded to ios 4.1 and jailbroke. Installed cydia and all upgrades. Installed Pro 4.0. I was unable to activate Pro 4.0 after the upgrade. I actually had to downgrade back to ios 3.13, re-jailbreak, reinstall and activate Pro-X 1.06 then deactivate and uninstall. Then reinstalled ios 4.1 and started over. It seems that if the target phone was never deactivated on the old software you cannot activate the newer version. Must be some conflict with 2 activations on the same IMEI. I eventually ended up running ios 4.01 because of performance issues with ios 4.1 and ios 4.02. In addition ios 4.01 is the last version to be able to use the jailbreakme.com exploit, which is very easy to implement. You will have a different flexikey.

I would suggest contacting Flexispy to deactivate your old Pro-X install beforehand so that you have less trouble upgrading.

so if I have IOS 4.1 I can install Pro (not Pro-X) onto the target phone, but need to contact Flexispy and get a new Flexikey?

Link to comment

If you have OS 4.1 on your TARGET phone and you have already purchased Pro then you simply deactivate and uninstall and then reinstall using the specific Pro iPhone 4 Cydia URL to install the compatible version on the TARGET phone.

Link to comment

If you have OS 4.1 on your TARGET phone and you have already purchased Pro then you simply deactivate and uninstall and then reinstall using the specific Pro iPhone 4 Cydia URL to install the compatible version on the TARGET phone.

Ian,

With all do respect, Dana cannot deactivate and uninstall. The target has upgraded to 4.1, so the existing install and jailbreak are simply gone. I have already been down this road and was trying to save some time by letting them know that they will either have to call flexispy to deactivate the old install, or downgrade ios 4.1 to 3.13 (asumming the blobs are saved) and reinstall the old version of flexispy, activate, deactivate and then uninstall. If its not done this way the new install will not activate when the code is entered. Flexispy seems to prohibit 2 activations from the phone even though the old install is long gone because of the ios upgrade on the target phone. I would suggest that everyone save their shsh blobs in case the target upgrades past ios 4.1 and you find yourself not able to downgrade and reinstall.

Link to comment

It is always true that you can't have more than one FlexiKEY activated on the same device. We also state in the manual and in our Support KB that you should always Deactivate first, before uninstalling, if possible.

When you first install the software, the FlexiKEY is Activated to the Server itself. So if you reformat the phone without Deactivating the key, that IMEI will still be active on the server. If you then tried to activate a different FlexiKEY onto that same phone, you'd receive an error and you would need to submit a Ticket to our Support Center requesting us to Deactivate your key.

Likewise, you also can't re-Activate the same key on another device while it is still activated on another IMEI at the server.

Take note that Deactivation clears all logs on the server, so make sure to download all logs you want saved prior to Deactivation, or prior to requesting Support to Deactivate your key. Support will always ask you to do this first, before completing the request.

Link to comment

You guys have some desperate customers out here. I really need the Pro-X update soon or I will not need it at all. I paid $350 hard earned dollars for this product and have not been able to use it for a couple months now. You should at least add a couple free months to my subscription.

Dana,

We really have no control over OS's being upgraded, phone models changing, etc. However we do try to extend our hand within reason when possible, especially for longstanding, existing customers.

If you haven't already done so, please register at our Support Center, then login and choose Submit A Ticket. Please put "Attn: Christian" in your subject line, and in the body of the ticket message please quote this forum thread. I will then look into your case to see how we may be able to help you, and then reply to your Ticket. Please be patient after submitting your Ticket.

Link to comment
  • Member Statistics

    • Total Members
      27,273
    • Most Online
      1,716

    Newest Member
    Danny1984
    Joined
×
×
  • Create New...