Jump to content

GPS not working


Recommended Posts

I get this information from the web page:

Client Time: 20/09/10 09:38:13

Server Time: 20/09/10 09:36:26

Event Type: LOC

Positioning Method: Other (Unknown)

Location: Latitude: 0.000000

Longitude: 0.000000

Cell ID:

Cell Name:

Network Info: N/A

I have GPS Tracking Frequency set to 30 seconds

and went into Settings -> "Location & Security" and enabled "Use GPS satellites"

I also took the target phone outside to make sure it had a clear view of the sky

Is there something I'm doing wrong?

Link to comment
Share on other sites

I get this information from the web page:

Client Time: 20/09/10 09:38:13

Server Time: 20/09/10 09:36:26

Event Type: LOC

Positioning Method: Other (Unknown)

Location: Latitude: 0.000000

Longitude: 0.000000

Cell ID:

Cell Name:

Network Info: N/A

I have GPS Tracking Frequency set to 30 seconds

and went into Settings -> "Location & Security" and enabled "Use GPS satellites"

I also took the target phone outside to make sure it had a clear view of the sky

Is there something I'm doing wrong?

Hello Jimbo,

I get the same report when I've been inside a building and had no clear view of the sky. Not sure how long you stood outside but I've noticed in the web log that after an LOC event like the one you've posted the signal will pick up again after I've been outside for maybe 2 or 3 minutes.

Link to comment
Share on other sites

You may want to go into Android phone menu: Settings/Location/ and in addition to GPS Satellites, also check the option for "Use Wireless networks". This will attempt to get location by Cell Tower ID when GPS isn't available. But be careful to understand that this isn't precise, even though its reported with actual Lat/Long as a GPS position would be. If you enable this option and find that your location positions are off too much, just go back and disable the Wireless Networks option on the phone again. But if you find that your Target is indoors or otherwise unable to get GPS positions often, its worth a try.

Link to comment
Share on other sites

I see where the Network Location (as opposed to GPS)shows up in the Location Report and you can map each location individually,

but it seems to be ignored for "GPS Tracking".

If I switch to Real-Time, it shows the "network" locations, but when in History, it says "No GPS records found".

Link to comment
Share on other sites

I see where the Network Location (as opposed to GPS)shows up in the Location Report and you can map each location individually,

but it seems to be ignored for "GPS Tracking".

If I switch to Real-Time, it shows the "network" locations, but when in History, it says "No GPS records found".

If you are referring to the GPS Tracking tab in the web account then we are aware that there are currently issues with this and we are working to fix them.

Link to comment
Share on other sites

 Share

  • Member Statistics

    • Total Members
      26,406
    • Most Online
      1,716

    Newest Member
    Redman36
    Joined
×
×
  • Create New...