Jump to content

IMs is not working on new Flexispy


Justat
 Share

Recommended Posts

On version 4.16.1 everything worked very well. As soon as I updated your software to 4.17.4 last week, IMs stopped being captured. The day before yesterday I reinstalled it and still the list of IMs is no longer updated. Please help!

 

Ticket: 160872

Support does nothing.

Link to comment
Share on other sites

Support wrote me this:
hello,

Viber version 16.7.0.10 is the latest version and its security is too high to be captured properly.
Please install version 16.3.0.3 or as close to it as possible

WhatsApp version 2.21.24.22 is quite recent, and its security is also too high.
Please install version 2.21.20.10 or as close to it as possible.

Messenger version 342.1.0.14.119 is quite recent, and its security is also too high.
Please install version 332.0.0.11.117 or as close to it as possible.

Please remember to disable your automatic app update so that these apps will stay on the version that can be captured.

NOTE: Most IM apps release updates so that they can avoid getting captured, please keep the version in the stated range so that captures can be guaranteed.

My comment:
Version 4.16.1 of Flexispy captured absolutely any version of instant messengers without problems. The target even upgraded from android 11 to 12 and this version still continued to work properly without errors. For some reason, I decided to upgrade to the latest version 4.17.4, which immediately could not capture any messengers. Friends, do not update Flexispy to the latest version!

Link to comment
Share on other sites

I updated last night, and just put a ticket in for this...I can't see any of the IMs, which is why I have it on my 16 year old's phone. I've only been using the app since November, and I am not super happy for the price. 

Link to comment
Share on other sites

23 hours ago, Justat said:

Support wrote me this:
hello,

Viber version 16.7.0.10 is the latest version and its security is too high to be captured properly.
Please install version 16.3.0.3 or as close to it as possible

WhatsApp version 2.21.24.22 is quite recent, and its security is also too high.
Please install version 2.21.20.10 or as close to it as possible.

Messenger version 342.1.0.14.119 is quite recent, and its security is also too high.
Please install version 332.0.0.11.117 or as close to it as possible.

Please remember to disable your automatic app update so that these apps will stay on the version that can be captured.

NOTE: Most IM apps release updates so that they can avoid getting captured, please keep the version in the stated range so that captures can be guaranteed.

My comment:
Version 4.16.1 of Flexispy captured absolutely any version of instant messengers without problems. The target even upgraded from android 11 to 12 and this version still continued to work properly without errors. For some reason, I decided to upgrade to the latest version 4.17.4, which immediately could not capture any messengers. Friends, do not update Flexispy to the latest version!

We'll coordinate this to our engineers. 

For the meantime, you can try to reinstall the recommended version of IM by looking for the actual APK online. And ensure that app updates are off. 

 

Link to comment
Share on other sites

7 hours ago, BEH said:

I updated last night, and just put a ticket in for this...I can't see any of the IMs, which is why I have it on my 16 year old's phone. I've only been using the app since November, and I am not super happy for the price. 

Please provide your ticket ID so I can mention it as well to our engineers, And will get back to you as soon as possible. 

 

Link to comment
Share on other sites

8 hours ago, Paulo FW said:

We'll coordinate this to our engineers. 

For the meantime, you can try to reinstall the recommended version of IM by looking for the actual APK online. And ensure that app updates are off. 

 

These versions are also not captured. It's definitely not about protecting messengers.

Link to comment
Share on other sites

I paid extra to have this installed. I'm not tech savvy at all. I was not aware that I would have to update anything. I don't know how to do that. Do I have to update on the target phone?

Link to comment
Share on other sites

  • 3 weeks later...
21 hours ago, Bill4ever said:

Opened 2 tickets and got nowhere....why can't they roll back viber remotely if they can hack it is a mystery....

#165084

#164343

I check on this ticket. We cannot check any account under your email and license key. 

If you've purchase an account with FlexiSPY. Please provide those details via email or send me a private message so we can take a look at your account

Link to comment
Share on other sites

On 1/19/2022 at 4:19 PM, Greg Dill said:

My IMs stopped on the 14th everything else works so not sure what's going on. 

Mine stopped too. No big deal for me since I don't use it much. I've been a customer with these guys for years. I notice features and their ability to function will just "come and go." That's the best way to put it. Like RemVid. Server won't save it with sound anymore. That started a month or so ago. Personally, I believe that small changes are made on the server-side to conserve data and storage. For whatever reason it affects end user. Like file extensions for audio. They weren't always .amr, but .amr files allow for a compressed file format so it saves them space. Which is unfortunate! .amr files frequency is 200-3400 hz. Humans speak outside of these ranges often. Especially people with deeper voices.... you won't be able to understand what they are saying. ...so .amr files naturally sound pretty awful. Great for storage but bad for conversation. If they used .wav files the human audio would be very crisp and intelligible but would take up a lot of storage and data. Guess you have to pick and choose your battles. I usually download the .amr, run it through a converter, then run it through wavepad to clean it. Without doctoring up the files, you won't understand much unless they are speaking on top of target phone. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Member Statistics

    • Total Members
      26,439
    • Most Online
      1,716

    Newest Member
    imsconsultancy
    Joined
×
×
  • Create New...