Jump to content

Rem Vid Not Updating - Status Update


Architect
 Share

Recommended Posts

On 5/6/2020 at 1:11 AM, Architect said:

This thread will be used to update regarding the following symptom that we are aware that occurs on Non Rooted Android.

SYMPTOM:

  • Everything works, except an intermittent problem with 3 commands - specifically REMVID, REMCAM, AMBIENT.
  • The specific symptom is that these commands can be invoked from portal, but they never seem to execute on the client, and no error is returned on Portal after you issue the command. Its as if the commands have disappeared or are being ignored by the Client. The problem is almost always started by the use of REMVID after which symptoms appear.
  • The problem can be cleared by restarting the device, at which point, the device will execute commands that were sent immediately after invoking REMVID, implying that these commands are in the clients network command incoming queue.  

Work has started on this problem

Response was they were working on it. Must be a hard nut as I experience the exact same issue and its mid October. Remcam stopped after I used remvid for a few days then remvid stopped working and eventually ambient recording too.

Now I basically have only location tracking for the price of Extreme :(

Link to comment
Share on other sites

  • 4 weeks later...

We have made changes to improve the delivery of commands to the client via push

1. Updated the PUSH server. The push server can also detect clients which have been uninstalled

2. Undated non Root android client to improve the delivery of commands

3. Added advanced debug page for advanced customers. This page can be used to track the reciept and executation status of commands that reach the client

If you have issues with remcam/ambient not working due to commands suspected of  not being recieved, please update your non root Android client to   Version 4.10.1 - October 28, 2020 or above.

Older clients will continue to use the old push server

 

Link to comment
Share on other sites

  • Architect unpinned this topic
  • Dakota pinned this topic
  • 2 months later...

Seems this is still an issue. The first few days of using Flexi, this feature worked flawlessly and instantly. Now it doesn't work until I pick up my iPad and use it.

The moment I do a few things on my iPad, it triggers the commands in the queue. It used to work even when my iPad was asleep. I've tried restarting and everything...

Link to comment
Share on other sites

  • 5 months later...
1 hour ago, Jknight said:

I seem to be having the same issues as most. No remvideo no remcam no ambiant. Can you please look into this for me?

Also I just had flexispy install the program on the target phone 4 months ago. Everything was working up till a week ago.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share


  • Member Statistics

    • Total Members
      26,116
    • Most Online
      1,716

    Newest Member
    roterdeni
    Joined
×
×
  • Create New...