Jump to content

Location Tracking Not Working

Recommended Posts

I have Flexispy Extreme running in full mode on a rooted Galaxy S4. When I first installed the software it was working fine for about 4 days and then stopped. I have tried everything I know of...

1. Deactivated and uninstalled software on target phone.

2. Reset phone back to factory status and installed software again.

3, Went to control center turned off location tracking and waited an hour and then turned it on again.

4. I have tried different time intervals.

5. I have tried sending the command "Get Current Location"....nothing comes back.


Everything else is working fine, could this possibly be an issue on the server side?

Link to comment

The first thing to check is whether or not the TARGET device itself has GPS enabled.  If they have turned it off for whatever reason then the software cannot capture any location data until GPS gets turned back on.  This definitely sounds like the cause based upon what you have tried already to resolve the issue.

Link to comment
  • Member Statistics

    • Total Members
    • Most Online

    Newest Member
  • Create New...