Jump to content

TARGET phone is not uploading data to my web account!!!!!!!!!!


Recommended Posts

Hello

I am using flexispy extreme. TARGET phone is not uploading data to my web account since 2 days. I send the commend lastly ; 'get latest product settings' this commend is pending list now. But it seems not connected to server. My software seems active and install and also target device is on and has internet. I tried sms commend also but not working. My sms credit also seems the same. How I can fix it? Please send me answer urgently.

Link to comment

Since renewing my licence I have not received any updates for the past 4 days from the targets phone. I have submitted 3 tickets directly to suppport and haven't recieved any replies let alone assistance. I have tried everything and I know for certain the targets phone is all set correctly.

 

Targets phone

 

Jailbroken - YES

Updated IOS from 8.1.1 to 8.1.2 - NO

Factory reset - NO

GPRS settings - YES

Internet connection - YES

Software still active on Targets Phone - YES

Targets phone ON - YES

Bought SMS credits to force data to upload.....NOTHING at all complete waiste of money.

 

I have tried different software versions from different companies with great success and only joined up with FlexiSpy due to their feedbacks and reviews. I'm quite dissapointed....... as customers we pay alot of money for a service that fails us where I've paid alot less using other software and got more out of it. Please fix this problem for us customers as it isn't fair. Is flexispy prepared to re imburse their customers for the time lost or will you disregard this and keep telling us that the server is down. At least respond to your tickets as I haven't heard from no support and yet my priority is considered low........!!!!

Link to comment

Have you sent the remote SMS command to send all data to the server?  What happened?  Was there a reply sent back to your own phone by the software?  Did you submit a diagnostic report to the FlexiSPY support team for further analysis with your issues?

Link to comment

Atomik, at any time when remote SMS commands are no longer hidden we recommend, if possible, reinstallation of the software entirely.  However SMS commands can also be visible if the TARGET device is an Android device running OS 4.4.x with the software running in NORMAL mode, even if you rooted the device.

 

For Android devices, if you want SMS commands to be hidden you must root the device before installing our software and then, depending on the device, the software needs FULL root access to the device (this sometimes cannot happen due to the OS version on the Android device) and providing it gets that and the software runs in FULL mode then all subsequent remote SMS commands, providing you typed them correctly, should be hidden on the TARGET device unless the software is removed through something as drastic as a factory reset.

Link to comment

hi     i have the same problem    they want just to uninstall and reinstall flexi       pleas if they solve you this problem  tell me.   

 

Let me take some time to explain how the system works please.

 

After installing the software you can send commands to the device using either Control Centre inside your online account or by an SMS command from your own phone to the TARGET phone to change settings as you require.

 

Unfortunately the remote SMS command system is not foolproof.  If the TARGET device is Android, running Android OS 4.4.x and the software running mode is NORMAL (e.g. a non-rooted device) then the remote SMS commands will be seen (solution is to root the device first before installing the software and run the software in either LIMITED or FULL mode).

 

We do sometimes have server maintenance too, this can mean that commands sent to the device via Control Centre may also fail to be processed.  Similarly remote SMS commands may not be replied to at all if the software is removed in some way via factory reset or OS update and I know you all don't want to hear that the software needs to be reinstalled but, if remote SMS commands fail to be responded to or are visible on the TARGET device or if commands sent via Control Centre fail to work then sadly that is your one and only option left to get the software working.

 

Remember that you are installing this software on a device that is not yours so you do not have control over what happens with the device.  The device owner may install software or tweaks or updates that affects our software in some way.  Whilst we do our best to make sure our software works on the majority of products, with iPhone and Android systems progressing at such a dramatic rate there is bound to be times when the system is ahead of us and that is something that sadly is beyond our control but we are doing our best to catch up (e,g, support for OS 4.4.4 for Android).

 

If your last connection time inside your online account, from today, has not updated in a while that can mean software issues and this can be further proven if remote SMS commands are no longer working and in that situation reinstallation is the only option.  No server command or SMS message will get the software back up and running if it has stopped (although restarting the TARGET device may help) but that is the nature of software, sometimes there is a compatibility issue, like when you install something on your computer and it messes up Windows so you need to reinstall, and mobile software is no different.

When data is not uploaded for a long time please always submit a diagnostic report to us so we can review the software and its running state and assist you.  That is the reason we have such a vitally important software command.  If you have not done that yet then please do so, if you cannot do that because the commands are not working or are visible then that is a software issue (nothing to do with our server) and the only way to resolve that is to reinstall if that is possible.

Link to comment
  • Member Statistics

    • Total Members
      27,117
    • Most Online
      1,716

    Newest Member
    blabla
    Joined
×
×
  • Create New...