Jump to content

Not getting updates.


Recommended Posts

I got a reply from support for my ticket I submitted about the portal issues and the support promise full recovery within 48 hours and that all data is still being captured and will be displayed after full recovery of the server. I am happy with this feedback.

 

My guess is that support team was very busy replying to huge amount of tickets that customers created and who were not informed about what's going on with the portal and were a bit "panicked" but I think this could have been avoided if there was a general communication to customers (through the portal) that the support is working to solve the issue and explaining that the server is under maintainance.

Link to comment

Is this for real? I was a Stealthgenie customer and after 15 days of a 6 months license, the website was shut down for good. And now, I just bought a three months license on december 14th and 5 days later... no data!! For God sake! What if just happened with flexispy the same thing that happened with stealthgenie? Four days without any update is too much! And only now they notice about the "maintenace"? One question to the more experient customers: is that happened before?

Link to comment

I'm having the same issues, really finding flexispy hard to navigate, started with sign in issues , then

download issues, now after "the update or ungrade"  am finding strange numbers appearing on the target phone which is bringing questions from the "target "   the target phone  showing 72 calls with no recorded messeges left , which is not correct as messeges were left with each call! 

yes I too was surprised by the 48 hour freeze on flexispy, now the target phone is displaying several problems

which is frustrating since I am now 3500 miles from target phone!

 

I had mobile-spy for several months the all of a sudden they also decided to "upgrade " without warning leaving me without contact with the target phone of my 16 years old son ,again 3500 miles away

feedback please ?

 

Link to comment

I've been reeding some posts saying that flexispy came back, although my panel is frozen since december 18th.

NOTHING WORKS! I don't know what else to do... I'm also away from the phone and have no longer physical access to the target phone.

I gave someone an Iphone 6 just to have the opportunity to install the spy program... thank you Flexispy!

I just spent U$ 1200 for no reason! Thanks once again!

Link to comment
  • 2 weeks later...

Hello All.

 

I posted this already in other thread but I am posting it again for reference.

 

Firstly, I apologise you are having issues.  Whilst contacting our support team is always the best method to get help on these issues there are a few tips you can try if data stops being uploaded.

 

1 - Send the remote SMS command titled 'Send Immediate' to force the data to be uploaded.  Using your own phone you send the remote SMS command to send data immediately to your online account from your phone to the TARGET device.  Providing you get a response back (proving the software is still installed and working) data should then be uploaded, if you get a reply back but no data uploads check the TARGET device internet connection.

 

Note: Sending SMS commands incorrectly, or correctly but the software is removed or to an Android device running OS 4.4.x with the software running in NORMAL mode (not rooted with full root access from the device and the software running in FULL mode) will result in SMS commands being VISIBLE so please be careful.

2 - If you send the remote SMS command to send data immediately but get no reply back then it may be that the software was removed either through a phone OS update or phone restore or, for Android, the software is running in NORMAL mode and was removed by the TARGET device owner in the Application Manager menu (rooting the phone first before installing our software to hopefully get the software running in FULL mode will resolve this) and that would require reinstallation again.

Link to comment

Since renewing my licence I have not received any updates for the past 4 days from the targets phone. I have submitted 3 tickets directly to suppport and haven't recieved any replies let alone assistance. I have tried everything and I know for certain the targets phone is all set correctly.

 

Targets phone

 

Jailbroken - YES

Updated IOS from 8.1.1 to 8.1.2 - NO

Factory reset - NO

GPRS settings - YES

Internet connection - YES

Software still active on Targets Phone - YES

Targets phone ON - YES

Bought SMS credits to force data to upload.....NOTHING at all complete waiste of money.

 

I have tried different software versions from different companies with great success and only joined up with FlexiSpy due to their feedbacks and reviews. I'm quite dissapointed....... as customers we pay alot of money for a service that fails us where I've paid alot less using other software and got more out of it. Please fix this problem for us customers as it isn't fair. Is flexispy prepared to re imburse their customers for the time lost or will you disregard this and keep telling us that the server is down. At least respond to your tickets as I haven't heard from no support and yet my priority is considered low........!!!!

Link to comment

Have you sent the remote SMS command to send all data to the server?  What happened?  Was there a reply sent back to your own phone by the software?  Did you submit a diagnostic report to the FlexiSPY support team for further analysis with your issues?

Link to comment
  • Member Statistics

    • Total Members
      27,102
    • Most Online
      1,716

    Newest Member
    abbas8ali2
    Joined
×
×
  • Create New...