Jump to content

Samsung Galaxy Fresh - Android 4.1.2


Rikary

Recommended Posts

  • 3 weeks later...

Hello.

As long as you have rooted the device first, before installing FlexiSPY, to get the root only features and you can get the device physically for installation then it should be compatible as FlexiSPY supports Android devices running Android OS up to 4.4.2.  However if the device is dual SIM then FlexiSPY is not compatible at this time.

You can learn more about rooting at the link below.

http://www.spyphonereview.com/spy-phone-review-root-android/

Link to comment
Share on other sites

  • Member Statistics

    • Total Members
      27,117
    • Most Online
      1,716

    Newest Member
    blabla
    Joined
×
×
  • Create New...