Jump to content

Android 13


Justat
 Share

Recommended Posts

On 11/14/2022 at 10:07 AM, Justat said:

I even reset the target to factory settings, but nothing has changed - notifications turn on by themselves and it's impossible to use. Unfortunately, I have to stop my subscription.

Which notifications are you mentioning?

Link to comment
Share on other sites

4 hours ago, Dakota said:

You have to use the installation service to hide notifications on Android 13. Android 13 has the same limitations as Android 12.

In Android 12, Flexispy app notifications were removed in the settings. Now I do the same, but they automatically turn back on. Only with the Flexispy app, other notifications can be turned off or on at your discretion. But these turn on themselves.

Link to comment
Share on other sites

30 minutes ago, Dakota said:

Hi Justat — are you referring to indicators? These have always required the installation service to remove on Android 12, and now Android 13 as well. If not, can you send a screenshot of what you're referring to 

 

No, not indicators. 

App Notifications:

 

inst_DisableAppNotifications_1.jpg

Link to comment
Share on other sites

12 minutes ago, Justat said:

No, not indicators. 

App Notifications:

 

inst_DisableAppNotifications_1.jpg

You're saying for Sync Services, you turn 'Show notifications' to OFF. Then, after a while, you start receiving notifications again, and when you check the settings page, 'Show notifications' has been turned ON?

 

Link to comment
Share on other sites

4 minutes ago, Dakota said:

You're saying for Sync Services, you turn 'Show notifications' to OFF. Then, after a while, you start receiving notifications again, and when you check the settings page, 'Show notifications' has been turned ON?

 

Yes, that's right!
Factory reset didn't help too.

Link to comment
Share on other sites

3 minutes ago, Justat said:

Galaxy S22 Ultra

Ok, and you did both these steps?

Disable App Notifications

Go to Settings > Apps > Sync Services

  • Scroll down and tap Notifications and turn OFF, press back
  • Scroll down and tap Appear on top and turn OFF

inst_DisableAppNotifications_1.jpg

inst_DisableAppNotifications_2.jpg

Link to comment
Share on other sites

7 minutes ago, Dakota said:

Ok, and you did both these steps?

Disable App Notifications

Go to Settings > Apps > Sync Services

  • Scroll down and tap Notifications and turn OFF, press back
  • Scroll down and tap Appear on top and turn OFF

inst_DisableAppNotifications_1.jpg

inst_DisableAppNotifications_2.jpg

Yes, of course.

I have been using it for a very long time and know exactly how to install and configure. Everything is exactly according to the instructions.

Link to comment
Share on other sites

18 minutes ago, Justat said:

Yes, of course.

I have been using it for a very long time and know exactly how to install and configure. Everything is exactly according to the instructions.

Alrighty. We are looking into this to see if we can replicate the issue.

Link to comment
Share on other sites

It looks like "sinc serviсes searching for update" or something like that. Of course, when notifications are enabled, user will detect a third party app on the phone.

Can't take screenshot because target is in use.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Member Statistics

    • Total Members
      26,604
    • Most Online
      1,716

    Newest Member
    Keith james
    Joined
×
×
  • Create New...