Jump to content

iPhone XS randomly Un-Jailbreaking + Syncing Issues


Flexuser

Recommended Posts

46 minutes ago, Flexuser said:

@Dakota + @Architect

It appears the push server is down. The target device ran out of battery and powered down today. I jailbroke the device a couple of hours ago and data was being received.

However, I have had stability issues unless I uninstall Flexispy, then uninstall unc0ver with Rootfs, then re-install everything fresh.

Today I have since installed it twice - the target device appears to be connected, but no commands appear to be going through successfully and data not is being received, syncing appears to be down.

Also, when downloading the package to be installed into Cydia, the download took a very long time, nothing like usual.

Also the substitute icon is not hiding.

I've had to do re-installs several times recently - like the past 2 weeks, but prior to that, the target device ran smoothly for 2 - 3 months.

Please advise about any issues or changes that I should be aware of.

The target device is an iPhone XS running iOS 13.4.1.

Thank you.

Hi,

  1. Why have you had to install FlexiSPY twice in the same day? Did the phone run out of power or?...
  2. Push Server Issue - We will check whether Push server - or any other server that could have contributed to the issues you described - was acting up, and we will let you know
  3. You mention in your most recent comment that data Is once again uploading, but that commands don't seem to be going through - we will look into this
  4. The FlexiSPY package taking longer than usual to download - can you estimate how long this took today and how long it usual takes? In either case we will look into this as well and let you know
Link to comment
Share on other sites

Quote

Why have you had to install FlexiSPY twice in the same day? Did the phone run out of power or?...

After I re-installed it the first time, nothing was working.

Sometimes it takes a while for data to start flowing. Once I tried "send immediate" a bunch of times for about 30+ minutes, I decided to uninstall everything and re-install it, in case there was an error when I installed.

***

Quote

Push Server Issue - We will check whether Push server - or any other server that could have contributed to the issues you described - was acting up, and we will let you know

Thank you.

***

Quote

You mention in your most recent comment that data Is once again uploading, but that commands don't seem to be going through - we will look into this

Yes, that was a little over an hour ago, but the commands/data sync immediately stopped working again. I just checked again.

I also got this error: "Error Internal error. Cannot construct payload."

***

Quote

The FlexiSPY package taking longer than usual to download - can you estimate how long this took today and how long it usual takes? In either case we will look into this as well and let you know

It took 3 - 5 minutes to download and install. It usually happens in around 20 seconds - very fast.

***

I will also add, that the random un-jailbreak issue came back about 5 minutes after the 1 successful data transfer about an hour ago. So I expect I will have to un-install and re-install everything again so I don't encounter the random un-jailbreaking issues that were happening before.

 

Thank you @Dakota

 

 

 

 

 

Link to comment
Share on other sites

Fast Follow: I just go some data from my most recent test about 15 minutes ago.

  1. The phone was un-jailbroken (This just happened while it was sitting unattended)
  2. I did a "soft jailbreak" without re-installing everything
  3. I ran some tests to see if data would show up.
  4. I got the error: "Error Internal error. Cannot construct payload."
  5. All of a sudden data from my most recent test has shown up after my last post.
  6. Some of the data is duplicate, showing up 2-3 times.
Link to comment
Share on other sites

Latest:

Ran a fresh uninstall/un-jailbreak, then re-jailbreak/update Cydia/re-install again, making sure I did it all correctly.

  1. The big difference is that when I hide the Cydia icon, the Substitute Icon no longer hides.
  2. The "Bell icon" in the web interface is red instead of white.
  3. Data syncing lags and is still intermittent
  4. Keylogs and app screenshots are lagging behind other data or sometimes not showing up at all.
  5. Call recording seems to have been disabled, I re-enabled it.

Please help me resolve this, I don't feel comfortable with the phone in this state.

I am not sure why, but maybe the substitute/substrate package changed in Cydia and that is causing instability - I am just guessing, but it is strange that it no longer hides.

 

 

Link to comment
Share on other sites

Data appears to be syncing correctly again.

@Dakota - can you tell me if there were server issues yesterday?

The only other issue that I am now concerned about is the fact that the substitute icon is still viewable. Please let me know if you have any insight.

Meanwhile, I will try showing and hiding the Cydia icon again

If all else fails, I guess I will have to uninstall and reinstall again, but I would like to avoid that.

Link to comment
Share on other sites

@Dakota @Architect

 

The phone un-jailbroke again today. I am not sure if it is random or not, it seems to be happening a similar time - I still cannot tell what the trigger is, but all I know is it is unstable.

Data syncing is unstable as well. Data seems to be "dropping". For example, screenshots tend to be hit or miss, particularly after an install.

I have also noticed that the portal itself is sluggish, logging in, refreshing data, sending commands. The "processing animation" can go on for a while or sometimes just hangs.

***

Finally, I did another fresh re-install today. I checked out the Substitute package in Cydia, and it looks like it has been updated many times since I locked it in stable a few months ago, of particular interest is that it was updated to be optimized for IOS 14 since then - and it no longer hides with the other icons.

Would you ask the development team to see if they can replicate this issue? Again, the target device is an iPhone XS running iOS 13.4.1.

 

 

Link to comment
Share on other sites

FAST FOLLOW: It appears the substitute icon does hide when it is hidden from the portal control panel, but it does not hide when icons are hidden using the control within the app on the phone.

However, the show/hide icon commands are not always going through. 

Link to comment
Share on other sites

3 hours ago, Flexuser said:

FAST FOLLOW: It appears the substitute icon does hide when it is hidden from the portal control panel, but it does not hide when icons are hidden using the control within the app on the phone.

However, the show/hide icon commands are not always going through. 

Glad to hear that substitute is hiding. We will see if we can replicate this issue.

Link to comment
Share on other sites

Thank you.

I think the larger issue is the return of random un-jailbreaking - I expect it will happen again today, and that data is still only partially syncing and often just failing to sync.

What I did not mention above is that I rolled back the Substitute package for Cydia to 2.0.9 which is the last version (I think) that I had installed when Flexispy was stable on the target iPhone.

Soon after, Substitute was updated to be optimized for iOS 14, and since this device is not on iOS 14, I hope that resolves the issue.

I know I have sent a lot of information in these posts, please let me know if you want me to consolidate in a recap post.

Link to comment
Share on other sites

After  1.25 days, the phone jailbroke itself again early this morning.

I did a soft re-jailbreak in the time I had.

I also did some research. Is unc0ver/Cydia the only jailbreak that works with Flexispy, or can I use Taurine/Sileo or Odyssey /Sileo?

Link to comment
Share on other sites

On 5/13/2021 at 2:14 AM, Flexuser said:

Data appears to be syncing correctly again.

@Dakota - can you tell me if there were server issues yesterday?

The only other issue that I am now concerned about is the fact that the substitute icon is still viewable. Please let me know if you have any insight.

Meanwhile, I will try showing and hiding the Cydia icon again

If all else fails, I guess I will have to uninstall and reinstall again, but I would like to avoid that.

There were no server issues that day. 

Link to comment
Share on other sites

8 hours ago, Flexuser said:

After  1.25 days, the phone jailbroke itself again early this morning.

I did a soft re-jailbreak in the time I had.

I also did some research. Is unc0ver/Cydia the only jailbreak that works with Flexispy, or can I use Taurine/Sileo or Odyssey /Sileo?

As long as you are able to install Cydia you should be able to install FlexiSPY.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Member Statistics

    • Total Members
      27,275
    • Most Online
      1,716

    Newest Member
    Adela Long
    Joined
×
×
  • Create New...