Jump to content

Command prompts not working aga


Recommended Posts

@Felix @baktus22 @Kal

We have made changes to improve the delivery of commands to the client via push

  1. Updated the PUSH server. The push server can also detect clients which have been uninstalled
  2. Updated non Root android client to improve the delivery of commands
  3. Added advanced debug page for advanced customers. This page can be used to track the receipt and execution status of commands that reach the client

If you have issues with RemCam, RemVid, Ambient Recording not working due to commands suspected of not being received, please update your non-root Android client to Version 4.10.1 - October 28, 2020 or above.

This goes for the Sync button not working consistently as well.

Older clients will continue to use the old push server

Link to post
Share on other sites
1 hour ago, Dakota said:

@Felix @baktus22 @Kal

We have made changes to improve the delivery of commands to the client via push

  1. Updated the PUSH server. The push server can also detect clients which have been uninstalled
  2. Updated non Root android client to improve the delivery of commands
  3. Added advanced debug page for advanced customers. This page can be used to track the receipt and execution status of commands that reach the client

If you have issues with RemCam, RemVid, Ambient Recording not working due to commands suspected of not being received, please update your non-root Android client to Version 4.10.1 - October 28, 2020 or above.

This goes for the Sync button not working consistently as well.

Older clients will continue to use the old push server

And what does it mean-that if we cant upgrade now or in the near future due to covid, the sync and push commands wil act as inconsistantly as in the last 2 weeks?

Link to post
Share on other sites
2 hours ago, baktus22 said:

And what does it mean-that if we cant upgrade now or in the near future due to covid, the sync and push commands wil act as inconsistantly as in the last 2 weeks?

Old clients will use the old push server and are unlikely to have any change of behaviour. As you have a number of devices, and access to your devices seems to be an issue, you may want to test the new client and see if it improves your situation. I will also send you some details as to how to access and use the current debug tool and you should be able to identify the cause of the problem in your case.

Link to post
Share on other sites
2 hours ago, Architect said:

Old clients will use the old push server and are unlikely to have any change of behaviour. As you have a number of devices, and access to your devices seems to be an issue, you may want to test the new client and see if it improves your situation. I will also send you some details as to how to access and use the current debug tool and you should be able to identify the cause of the problem in your case.

Well, i have only one target. And it is a problem to access it in this time. 

Link to post
Share on other sites
  • 2 weeks later...
INFO:
We will be rolling out a new dubug tool referred ti internally as LOOPSTACK which will allow you to carry out command tracking. This should help get to the bottom of issues. Design completed and currently in BETA
 
We noticed that many customers send lots of overlapping recording commands, which are rejected as an existing recording is in progres. However as users dont see the rejection, so they keep pumping commands, which  are rejected, and in some cases cause the app to crash
 
Amount other improvement to provide feedback, we will add an indicatoir to the portal to let customers know when this happens, so they can wait till the current recording is complete 
Link to post
Share on other sites

The situation is that for several weeks now, the app is acting intermittent,  meaning its oftenly not syncing, not updating data and sometimes updating it very late. I dont know what is the problem, if it is something to do with the servers or not, but THERE IS a problem. And its not only with regard to recording commands.  

Link to post
Share on other sites
On 11/27/2020 at 10:02 PM, baktus22 said:

"Remote Command Execution Failed"- what will be with that? Again and again. What is the problem? Why does it keep on going like that???

Hi Baktus. Upon checking your account I can see that new data is uploading, the phone is connected, and the sync feature is working. That said I can also see that you are using version 4.6.3 of the app. To resolve the intermittent Sync button issue, please update to the latest version of the app — 4.10 — which fixes this issue.

Link to post
Share on other sites
On 12/1/2020 at 8:19 AM, Dakota said:

Hi Baktus. Upon checking your account I can see that new data is uploading, the phone is connected, and the sync feature is working. That said I can also see that you are using version 4.6.3 of the app. To resolve the intermittent Sync button issue, please update to the latest version of the app — 4.10 — which fixes this issue.

unfortunately i can`t due to covid and long distance between me and the target.... if i won`t be able to do so at the meantime- it means that i will be still face this problem every several hours? 

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Member Statistics

    • Total Members
      25,944
    • Most Online
      1,716

    Newest Member
    MPOBA
    Joined
×
×
  • Create New...