Jump to content

Problem, Target not connected


Recommended Posts

hi, the target phone hasn't connected for 3 hours. the internet connection is good and I also tried wifi. flexispy is still installed, the icon is visible and it says the product is activated. I also tried restarting the phone but it won't connect. Has anyone had the same problem? Thank you

Link to comment
Share on other sites

29 minutes ago, yelazu said:

yes here is it the same since 3 hours the icon is green but not connected and no updates

Hi, I see that at least it's not just my problem. It seems like you and I yelazu have the same problems lately. May I know what your target phone is? mine is a Samsung Galaxy S8 plus

Link to comment
Share on other sites

1 minute ago, yelazu said:

no it seems like a server problem I could login to the dashboard for a second and saw the datas are upload but now the Website with login is not avaible

even to myself the same thing. let's wait for them to solve it

Link to comment
Share on other sites

6 hours ago, yelazu said:

spero che lo risolvano presto

hi yelazu. I wanted to ask you if the keylogger works for you. It hasn't worked for me since this morning. Now some data is arriving but it's from a few hours ago

Link to comment
Share on other sites

normal calls or voip? at the beginning al was working fine but I find out when you often install new apps or apps make updates then here the problems beguns only help is often restart the device 

I tryed other software but flexyspy is the only one which is 90% safety for virusscanners

Link to comment
Share on other sites

4 hours ago, yelazu said:

sì, qui funziona e i dati vengono caricati in tempo 


2 hours ago, yelazu said:

chiamate normali o voip? all'inizio tutto funzionava bene, ma scopro che quando installi spesso nuove app o app effettui aggiornamenti, qui iniziano i problemi, l'unico aiuto è spesso riavviare il dispositivo 

Ho provato altri software ma flexyspy è l'unico che garantisce una sicurezza del 90% per i virusscanner

they were normal calls. however the data arrives with a delay and the keylog still doesn't work. I restarted the target phone twice but nothing changed. I will definitely try some other software in the near future

Link to comment
Share on other sites

15 minutes ago, yelazu said:

puoi provare nelle impostazioni a disabilitare il keylogger e dopo aver impostato questo comando abilitarlo di nuovo per me funzionava una volta quando il riavvio non era riuscito

I'll try to do it like this. Thank you

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Member Statistics

    • Total Members
    • Most Online

    Newest Member
  • Create New...