• Disclaimer: Some of the articles contained herein may describe illegal activities, which may not be clearly identified as being illegal. It is the responsibility of the individual reader to verify the legality of any actions described in these files. It is not recommended that any of the activities described actually be carried out. These files are provided FOR EDUCATION and INFORMATION ONLY.

Recommended Posts

I realize this is not a support forum but I was hoping someone could help me. 

I just installed Extreme on an Android phone over the weekend. It was working just fine for a day but today it's non-functioning. I can see the target phone Client Status is Connected. I know it's connected to WiFi or has 4G at all times. I know there has been plenty of activity on the phone that should have posted to my dashboard as I have had an ongoing text conversation with the phone owner all day today. That being said "Last Received Event" is showing 7 hours ago. No information has updated and posted to my dashboard. Pending Commands like Send Immediate will not process. It's been many hours and it won't go through.

 There is no reason that I can see why the software is basically dead on the target device but it is. It will not work at all. I would expect for at least our text conversation to post to SMS and for the commands to process, but absolutely nothing at all. 

If you know how to resolve this, please help. 

Also, I have been in touch with support multiple times today but have received no response what so ever from them. This is frustrating as it is not a cheap software and they advertise Support. 

Share this post


Link to post
Share on other sites

Hi DC,

As you've indicated, this is not a support forum so I will not focus on support issues here. While the Community is not an official support channel, you can get help if you post in the correct places, such as the Peer-To-Peer Support forum for retail customers with access.

You may also contact our official Support department, as I see you've done. What I don't understand is why you claim in the open, public forum that you've "been in touch with support multiple times today but have received no response what so ever from them. This is frustrating as it is not a cheap software and they advertise Support."

As you've posted in the Open Topic forum, I have no choice but to address this. Looking into your support history I see a total of 21 tickets you've submitted all within the past 19 days, and ALL have been answered except for a few which were duplicates. Our official Support SLA is to answer ALL tickets within 24 hours at most, although usually, you will receive our replies much sooner than that. 

Perhaps you simply do not like the answers you've received, but posting that you do not receive any help does not change the facts of reality. In truth, I see you purchased our product less than a month ago, refunded it hardly a week later, then asked us to approve your 2nd attempt to purchase only a week later. We agreed as you stated that you cannot root your phone model as required by some of the advanced features of Extreme, and that you understood those features would not work without an advanced installation.

For the record, we do have an installation team that can help with the advanced installation, but some models themselves do not allow advanced installation. Our team has already advised you about this, yet you purchased Extreme for the 2nd time, and then come to the Community public forum to state that you cannot receive support.

For clarity, if you do not or cannot perform the advanced installation of Extreme, there are only 4 basic features you'll have in a non-rooted Extreme that you don't get with Premium. These are Call Recording, Ambient Recording, RemCam and RemVid. If you do not have a rooted phone then these 4 features are the only reason to consider Extreme, because other Extreme-only features like SpyCall or Intercept Call require advanced permissions. When you ask why feature X is not working and you haven't rooted your phone running Extreme, that is probably why.

When I checked your account, I see that it has been connecting and at the time it reported the most recent logs only an hour previously. I also checked to see if SMS was being reported, and there were SMS messages updated within the past day. If the phone is not consistently reporting logs, it may be that the Internet connection is not consistent, or some other application is interfering with the connection. You may also try to restart the phone physically to restart all FlexiSPY app services and reset it's server connections. Otherwise please continue to allow the Support team to help you, as they have continued to do so.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Member Statistics

    • Total Members
      25,454
    • Most Online
      1,716

    Newest Member
    DC1077
    Joined