Jump to content

whatsapp samsum galaxy s7 edge


Oscar
 Share

Recommended Posts

Guest Nathan

Hola Oscar,

Actualmente, nuestro software puede utilizarse hasta Whatsapp 2.17.24. Es posible que el teléfono tenga una versión más reciente de la aplicación. Desafortunadamente, no podemos hablar de soporte técnico detallado en este chat. Para esto, le recomiendo que envíe un "ticket" a nuestro Support Team y alguien puede ayudarle con problemas técnicos.

Puede contactar con ellos aquí: support.flexispy.com

Saludos,

Nathan

Link to comment
Share on other sites

 Share

  • Member Statistics

    • Total Members
      26,604
    • Most Online
      1,716

    Newest Member
    Keith james
    Joined
×
×
  • Create New...