Jump to content

FlexiSPY is now fully iOS 6 compatible for iOS 6.x - 6.1.2!


Recommended Posts

We know our customers have been patiently waiting for this and we are pleased to announce that our software is now fully iOS 6 compatible providing that the TARGET phone is running iOS 6.x – 6.1.2 only and has been jailbroken.  Unfortunately any iPhone running iOS 6.1.3 or 6.1.4 (iPhone 5 only) cannot be jailbroken and you also cannot downgrade to an earlier compatible iOS version either and so sadly this means our software cannot be installed. 

Therefore we urge all customers to check the iOS version of their TARGET phone before purchase to ensure compatibility.  You can do this by getting the TARGET phone in hand and performing the following steps.

Click Settings.

Click General.

Click About.

Click Version.

You can only jailbreak an iPhone running iOS 6.x – 6.1.2 which means that our software is fully compatible with jailbroken iPhone’s running iOS 6.x 6.1.2 only.

The compatible jailbreak software for iOS 6.x – 6.1.2 can be found here and you will require the TARGET phone in hand and a PC or Mac to perform the jailbreak – http://www.evasi0n.com

As mentioned, you cannot jailbreak iOS 6.1.3 or above and it will never happen.  This is due to the evasi0n jailbreaking team stating that they are now fully working on jailbreaking iOS 7 instead so hats off to them for continuing to try to jailbreak the latest iOS versions for iPhone.

Please also be aware that there are many websites, companies and scams that say that iOS 6.1.3 and above can be jailbroken - this is false.

To protect yourself from this, we recommend you read the following article to learn more.

http://www.gottabemobile.com/2013/05/31/ios-6-1-3-jailbreak/



View the full article
  • Like 10
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Member Statistics

    • Total Members
      25,970
    • Most Online
      1,716

    Newest Member
    anatole
    Joined
×
×
  • Create New...